Blank screen appears when trying to view samples

I have downloaded the source and release for the SlideShow. But when I try to view any of the samples (by double-clicking the html file to open it in IE) I just get a blank screen, with a box where...

Id #8515 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by BradSmithSC | Created: Mar 14, 2011 at 8:46 AM by arenzano

Thumbnail tray does not advance to the next set of thumbnails when the slideshow is playing -- SOLVED 3-2-2011

This has been SOLVED (see 2nd comment below)   When the slideshow is playing, the thumbnail tray highlights the thumbnail of the current picture being shown; this works fine for the first row of th...

Id #8213 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by SpiderJerusalem | Created: Jan 22, 2011 at 4:38 PM by SpiderJerusalem

Elements subordinate to 'configuration' element in Configuration XML file must appear in a certain order.

I wanted to post this incase anyone else runs into it. It took me a long time to figure out what was wrong.   I have used an http handler class to create my configuration file on the fly. I am put...

Id #7377 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by charleszipp | Created: Oct 9, 2010 at 10:56 PM by charleszipp

TrimSize method

Doesn't work correctly. I have a standard width of a slideshow viewer set at 810 with the height at 380. It was cutting my description short even though it was obvious it would fit. There would be ...

Id #6609 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by kcnz | Created: Jul 16, 2010 at 1:39 AM by kcnz

Localization not working

Hi, I tried to localize the tooltips for the buttons via xml file but always the english text is viewed; e.g.:   <module name="ToggleAlbumViewButton"> <option name="Enabled" value="true" /> ...

Id #5815 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by eckard | Created: Mar 29, 2010 at 12:40 PM by eckard

Sample doesn't work

Hi, I tried to install the sample files locally but it doesn't work. All I get is an empty screen with silverlight control available (I can see when right click silverlight 3 popup comes up) but n...

Id #5182 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by germandb | Created: Jan 28, 2010 at 3:53 PM by eckard

EnableHtmlAccess DOM/Bridge disabled causes crash

Since CodePlex added the SL macro to its Wiki Markup, I was looking around for a nice compact way to represent images in my documentation. Your excellent contribution fits that bill well. However, ...

Id #4895 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by bschloz | Created: Dec 15, 2009 at 3:45 PM by bschloz

BUG:Browser freeze(Blank screen), when left mouse key down hold for 5 second

Hi, Browser freeze, when left mouse key down hold for 5 second. SlideViewer is inherit from ButtonBase, problem is propably in ..\SlideShow\Transitions\TransitionManager.cs   My workaround is in S...

Id #4866 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by Kurko | Created: Dec 11, 2009 at 9:46 PM by Kurko

Blank screen when clicking on an image

As recommended by louisatwork, I'm posting my problem :     Bindher_Dundhat Tue at 9:59 AM   Hi,   I'm using slide.show2, when I click on an image and move the mouse at the same time the screen...

Id #4697 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by Kurko | Created: Nov 18, 2009 at 3:24 PM by Bindher_Dundhat

Slide Transition broken when manually selecting a slide

If not in the play mode you try to select a slide the transition animation does not work all the time. Sometimes it works though. To reproduce try to click around to different albums then press sto...

Id #4279 | Release: None | Updated: Feb 14, 2013 at 6:40 PM by stingo | Created: Oct 5, 2009 at 9:02 PM by stingo