This project is read-only.

Eliminating Empty Space When Disabling Buttons...?

Feb 22, 2009 at 9:47 PM
Edited Feb 22, 2009 at 9:51 PM

Hello all...

Take a look at the following image that shows what I did and what I want:

http://www.politicore.com/EmptySpace.jpg

As the image shows, I managed to hide the ThumbNailViewer, the ToggleEmbedViewButton, and the ToggleAlbumViewButton using the following code in my configuration xml file:

<module name="ThumbnailViewer">
<option name="Enabled" value="false" />
</module>

<module name="ToggleEmbedViewButton">
<option name="Enabled" value="false" />
</module>

<module name="ToggleAlbumViewButton">
<option name="Enabled" value="false" />
</module>
 

The problem is that there is empty space where those controls were and that empty space pushes the SlideNavigation control and the ToggleFullScreenButton control way out to the edges of Slide.Show.  I want them to appear in the center of Slide.Show (as the picture the hyperlink above points to shows).

I tried setting the following property for all three controls as follows but it didn't help:

<option name="Width" value="0" />

Does anybody no how to make the SlideNavigation control and the ToggleFullScreenButton controls appear in the center of Slide.Show?

I appreciate any help anybody can offer.

MDCragg