Upgrading from previous version

Nov 22, 2008 at 6:07 PM
I am already using the older version. What do I need to do to upgrade to this version?